Tuesday, March 21, 2006

KMLImporter and PlaneTracker fixed

KMLImporter fixed
Version 28 of KMLImporter (finally) fixes periodic update support for NetworkLinks.
Thanks to James for putting me on the right path!

PlaneTracker fixed
Thanks to Anonymous poster for noticing the incompatibility with other plugins like the measure tool
Version 0.29 fixes this minor bug


Alan said...

I tried installing 28 in WorldWind version, and got an error "Plugin does not derive from base class Plugin". What might be the cause of this error?

ShockFire said...

Do not try to load 'ICSharpCode.SharpZipLib'. Only load 'KMLImporter'